Remove All Ads from XDA

[Q] My tablets recovery and factory reset don't work?

8 posts
Thanks Meter: 1
By thesocrat3s, Junior Member on 12th January 2014, 07:24 AM
Post Reply Email Thread
I have the Ainol Novo 8 Discover with android 4.1.1, I tried upgrading it recently with a file the company provided, alas, I can't get into recovery anymore. Going into settings and doing factory reset it simply turns off the tablet. Adb reboot also shutsdown the tablet.
Is it possible to fix? I didn't do a backup. I have tried accessing recovery by holding at the same time Power Off + Vol down like I used to with no avail.

I have looked every where but I haven't found a solution.
12th January 2014, 11:23 PM |#2  
OP Junior Member
Thanks Meter: 1
Well I have solved my problem. It is difficult to find solutions because everything that I encountered was in Mandarin.
I upgraded from 4.1.1 to 4.2 successfully, I will test if the stock recovery is working. If anyone needs help let me know. I cannot put links to outside websites.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes