Remove All Ads from XDA

side loaded apps

53 posts
Thanks Meter: 1
By rachaelslp, Member on 12th January 2014, 02:51 AM
Post Reply Email Thread
In the past I have uses adb to side load apps successfully. Now after I hit the return button after the apk name, the computer just sits there. No installation. I had rebooted the watch and the computer. No luck. I am on stock.
Any ideas?
12th January 2014, 02:55 AM |#2  
toastido's Avatar
Senior Member
Flag Huntsville, AL
Thanks Meter: 1,233
Donate to Me
I know it's a stupid question, but do you have USB debugging enabled?

Sent from my GT-I9505G using Tapatalk
12th January 2014, 03:36 AM |#3  
OP Member
Thanks Meter: 1
Yes. All the steps went fine. Cd
Downloads, fastboot. adb devices adb. Install
It just stood with a blinking curser
12th January 2014, 03:37 AM |#4  
OP Member
Thanks Meter: 1
It worked fine before. Now it just stops. Tried several apk
13th January 2014, 08:43 AM |#5  
Senior Member
Flag Las Vegas
Thanks Meter: 57
Sorry, cannot help with that issue, but Wondershare works very well for me. So good that i paid for the program to use long term to sideload. Has some other good features too, such as export, so I can download something on the Note 3, export it, then install on the Gear, all in a very short time period. Easy to use too.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes