Remove All Ads from XDA

[Q] HELP!!! Stuck in CWM Bootloop HTC One T-Mobile

1 posts
Thanks Meter: 0
By ilostmysanity, Junior Member on 13th January 2014, 06:44 AM
Post Reply Email Thread
Here is the issue. I had TWRP. It was working ok, but decided to try ClockWork Mod instead and tried to flash the latest version of CM11. I had a backup with TWRP, and assumed it would carry over with CWM, but it seems it has not. I am essentially stuck in a CWM bootloop. My options are to
-reboot system now
-Install Zip From SD Card
-install Zip from Sideload
-wipe data/ factory reset
-wipe cache partition
-backup and restore
-mounts and storage

I tried going in to backup and restore and selecting restore, but it says "No files found"
Then I tried Advanced Restore and it says the same
So I tried doing a factory restore, which worked fine with TWRP but now all it does with CWM is reboot the phone and send me right back in to CWM again, it enters straight in to recovery.

IS there ANYTHING I can do or did I just brick my phone? Please ANYONE that can help. I need my phone to work.
13th January 2014, 09:39 AM |#2  
Sloth's Avatar
Forum Moderator
Flag Xda-Dev,NV
Thanks Meter: 11,450
Donate to Me
Re-flash twrp
Or [m7tmo][CWM Advanced Edition] PhilZ Touch
TWRP backups are compatible
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes