Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
There's no need for n extensive backstory because rooting, flashing, etc I am pretty familiar with, having first rooted the old HTC Thunderbolt.

Now here's what happened:

I have quite a few roms for the S4 but the BoneStock 1.1.4 rom by Andybones always kept bringing me back. I pretty much settled for that one as my dail driver and kept it so for at least 2 months.

Recently in the past week i started getting notifications on my internal sys memory almost out. So i check and realize that my Google Play Music is almost at 6 gb, so I decide to wipe my entire phone just to give it a fresh new flash. Flash goes well, fresh install. I hardly have the time to let my phone die, so I usually just charge it regardless (I have a 5200 mAh extended battery) but this time I decided to let it die. Once it did, i put it to charge immediately and thats when i noticed something was wrong. It was stuck at the battery logo, the animated one that charges while your phone isn't on yet? Well the circle that spins and sort of 'detects' how much battery is left is stuck there. Even if i disconnect my charger it stays there.

So i did what's natural and battery pulled. Did that, reconnected my phone, still the same thing. Now i tried multiple times to get it to turn on and what not but it won't. It gets stuck at the samsung boot logo, no idea why.

So i've decided to call it a night (3 am here, work in the afternoon) and hopefully this thread gets seen by someone who knows how to deal wth this.

TL;DR Clean re-flash of the same daily driver (BoneStock 1.1.4) and let my phone die because I realize I never let it die. Once it does, it get stuck at both the Samsung boot logo, or the animated battery charge circle. I tried accessing recovery, and while I see the little blue message top left hand corner, it just seems to shut itself off, and boot back up only to be stuck again. I have no idea what happeend, I never mess with system functions or any thing of that sort.

The only real solution I see if restoring to stock firmware through Odin? Hopefully that will work, but anyone else experience this before? or something similar and can shed some light on this weird situation?

Thanks in advance!

EDIT: I apologize for the bad grammar, I've been trying to figure this out for the past 2 hours, and it's very late right now.
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes