Remove All Ads from XDA

Rooted, flashed CM11, not receiving texts

2 posts
Thanks Meter: 0
By aceofspades991, Junior Member on 13th January 2014, 02:15 AM
Post Reply Email Thread
Hi all,

I recently rooted my SPH-l710 that was updated to 4.3 using this method:

Everything worked well and then I flashed the CM11 ROM (snapshot) and again, everything was working well, I could make calls, send and receive text messages and had mobile data. This afternoon, I found out that I had not been receiving text messages, I could send them and people received them, but when they replied, they never came) through on my end. I rebooted, nothing changed, then I did a factory data reset, again, same issue. Then I flashed this stock ROM (deodexed): and still had the issue. After installing the stock ROM, I updated the PRL profile and I'm still having the issue. At this point, I have no idea what else I can do the fix this issue and I'm hoping someone here can help me.

Thanks in advance.
13th January 2014, 08:14 AM |#2  
Junior Member
Thanks Meter: 0
Did u try reflashing the modem? If that doesn't work its something on sprints end.

Sent from my SPH-L710 using Tapatalk
13th January 2014, 12:12 PM |#3  
goku2778's Avatar
Senior Member
Thanks Meter: 146
I'm shocked that root method even worked for you...did you update your profile as well and then reboot the phone when on stock rom? might wanna get back on the stock rom and try...other things you may wanna try when all else fails, reflash back to completely stock 4.3 which you can do by using my guide in my sig for bricked phones, which you're gonna need to do if you have to go to sprint for it, they won't touch it rooted
13th January 2014, 10:15 PM |#4  
OP Junior Member
Thanks Meter: 0
I did not try flashing modem, I was under the impression that the modem deals with data and since I had no problems there I didn't bother with it. I did try rebooting after going back to stock rom, but that didn't help. When I first installed cm11 I was having problems with getting Google Voice to work, but I restored the back up a CM 11 when I first installed it and tried google voice again. This time it works and I'm able to send and receive text messages and access voicemail through the app so as long as I don't come across any more issues I'm happy with how it is now. I appreciate all the pointers and if I ever have to go back to stock, I'll refer to this post, thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes