Remove All Ads from XDA
Honor View 10

[Q] Possibly hard brick situation - help me run down some loose ends

1 posts
Thanks Meter: 0
By jeesusfreek, Junior Member on 12th January 2014, 07:55 PM
Post Reply Email Thread
Hi all

Pertinent details:
  • Rooted / safestrapped Bionic with Stock ROM (I honestly can't remember, but I believe it was the ICS leak - may have been JB, whatever it was, it was NOT OTA. I flashed it manually, I believe via recovery) and ROM slot 1 running the Bionic CM11 nightly
  • Safestrap was updated, as was CM

About a month ago, I dropped the phone, broke the LCD, ordered a new one, and long story short, the phone was disassembled, and sat disassembled for about a month (had other things come up). Battery wasn't completely dead when I put it back together, but the battery wasn't in it either for that month.

Got around to putting it back together, the phone boots to the M logo, and will sit there indefinitely, doing nothing. Strange right? Worked fine even when the LCD was broken - I was able to make a phone call while the LCD was black by memory

I can access AP Fastboot and RSD Lite can see the phone. Recovery mode hangs at the M logo screen, does not proceed beyond it

What I have tried so far:
  • RSD Lite the JB 9.8.2O-72 official build - result: hangs at M logo, briefly turns off then back on after 4-5 minutes, but will hang at the M logo for the next 30+ minutes, recovery does the same thing
  • RSD Lite the 246 official build - result: will not flash, MBM fails, MBM loader fails, CDT fails, I stopped removing command lines after that
  • Moto-fastboot the preinstall.img and system.img from 246 in an attempt to get to recovery and install JB from there - result: hangs at M logo indefinitely, briefly turns off and on as with the JB build when trying to access recovery but just sits at the M logo after that for 30+ minutes
  • Right now I'm extracting the JB official build and will moto-fastboot system.img/preinstall.img/recovery.img in an attempt to at least get to recovery

Does this sound like a hard brick situation? Any possible solutions? I've done a ton of googling, a ton of reading, and tried a lot of different things, with no progress whatsoever.

14th January 2014, 01:31 PM |#2  
Senior Member
Thanks Meter: 13
If you tried flashing the jb fxz first that was the problem. There are two files within that fxz file you have to remove, I any remember off hand which ones but should be easy enough to Google. Good luck

Sent from my XT875 using Tapatalk 2

Here ya go
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes