Remove All Ads from XDA

Cannot Decrypt my e980

64 posts
Thanks Meter: 5
By walkerl, Member on 15th January 2014, 12:54 AM
Post Reply Email Thread
So I wanted to use my phone at my new job instead of being forced to be use an Iphone!! In order for me to use the phone, I had to set a password and encrypt it. I set the password for the lock screen. Then started the Encryption. Once I started it, I saw the droid bot and I left for lunch. When I came back the phone was done and when I picked it up. It asked for a password to decrypt the phone. I was never prompted to enter a passwd. So I tried to use the lockscreen password. That didnt work. I then tried to get into do a hard reset, the hard reset completed, but it still asked to decrypt. I then reflashed and it still doesnt work...I'm completely out of ideas. I need some help. FYI I'm using CWM
15th January 2014, 03:18 AM |#2  
OP Member
North Carolina
Thanks Meter: 5
Fixed it

Sent from my LG-E980 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes