Remove All Ads from XDA

Bootloop help needed!!

85 posts
Thanks Meter: 10
By OverDub, Member on 15th January 2014, 11:05 AM
Post Reply Email Thread
Hello there,

I flashed DN3 into my note II, everything went well in this installation, but once its done installing, its stuck in a bootloop [Samsung Note II GT-N7100].
I'm not sure if i bricked my phone or its just a simple mistake that can be fixed.
I tried going to the CWM recovery but i cant , i flashed philz recovery and still cant enter the recovery menu, please help , my past ROM was CM 10.2 Nightly.

EDIT: With the help of Antique_Sonic, I solved the issue by simply flashing the philz 5.00.5 into the phone then restoring my old back up, Special thanks to Antique_Sonic

With regards,
The Following User Says Thank You to OverDub For This Useful Post: [ View ] Gift OverDub Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes