Remove All Ads from XDA

[Q] i9000 internal memory can't be wiped

3 posts
Thanks Meter: 0
By NewstHet, Junior Member on 15th January 2014, 06:03 PM
Post Reply Email Thread
at my i9000,

What I do:
1) Any kind of wipe
2) at Settings: Uninstalling each application.
3) Delete mounted card.

Result after reset:
Everything comes back like I didn't delete anything.

What i tried to do:
Install other ROM, the only one that works is: I9000XXJVU_I9000OXAJVU_OXA (ROM and root package)
Result is the same as before, the only change I have is that after boot I have new system setup wizard that I can't exit from but after hitting reset.
after that reset I have the same problem as before installing the new ROM.

I tried to do the external sd card swap with the vold.fstab, It didn't work, when i try to install the ICS zip file, after reboot install is looping (I see each reboot red lines but it's too fast to read.

another thing that I tried is that hard factory rest: *somenumber*somenumber#
resulted in getting the ....mmcblk0p2 ....stl11 ...stl10 red line format fail
************************************************** *****************************************
another thing that I tries is this concept without taking out the internal sdcard out from my board (maybe i'll do it as a really last resort)
************************************************** ******************************************

I think that and hope that i was clear enough about the problem and what I did.

Any suggestions?

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes