Remove All Ads from XDA

[Q] Cannot install custom ROM!

4 posts
Thanks Meter: 0
By mongoofy, Junior Member on 15th January 2014, 04:44 PM
Post Reply Email Thread
Hey all, hoping to figure out what I am doing wrong here - read this (and many more) entire thread(s) and keep hitting the same wall.

Rooted Kindle Fire HDX7 (bought xmas eve).Safestrap 3.70 TWRP v2.6.3.1
Rom slot stock, or any of the 4...

On installation get the following rundown (attached image).

Also have tried cm-10.1-20130812-UNOFFICIAL-jem and cm-11-20140107-UNOFFICIAL-tate - all to no prevail.


Would LOVE to get this working for my self and my son ASAP.

Thanks so much.
Attached Thumbnails
Click image for larger version

Name:	2014-01-15 09.15.25.jpg
Views:	1494
Size:	245.2 KB
ID:	2517500  
15th January 2014, 07:50 PM |#2  
Mineturtle33's Avatar
Senior Member
Thanks Meter: 76
Those are not for HDX. You need to use Roms found in these forums, not rooms for the HD 2012 and Fire 2

Sent from my rooted 2013 Kindle Fire HD with Tapatalk
15th January 2014, 09:27 PM |#3  
Thanks Meter: 6
Deleted comment, saw in another thread that you fixed it
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes