Remove All Ads from XDA

Firmware file in seperate parts for Samsung Galaxy S5830

3 posts
Thanks Meter: 0
By daithi_dearg, Junior Member on 15th January 2014, 10:06 PM
Post Reply Email Thread

I tried updating my phone a Samsung Galaxy S5830 with a s5830i OS and I'm afraid I may have broke the phone completely.

I can't power on the phone and power+home+volume up/down all fail.

With Odin3 v1.85 and v4.38 it doesn't detect the phone under COM port mapping. I tried loading it asone package and splitting it into PDA, MODEM and CSC files but nothing works.

It has been suggested that I get a file with it split already by someone else and I'm wondering does anyone have something like this as I see nothing like this elsewhere.

I tried it before and it was being detected so I suspect perhaps the phone is dead now. It doesn't react when it's plugged in so I'm hoping to get someone with the same handset to get the battery charged but I'm not confident.

If people have other suggestions let me know.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes