Remove All Ads from XDA

[SOLVED] Triangle Away not reboot

8 posts
Thanks Meter: 0
By dj.houba, Junior Member on 15th January 2014, 04:47 PM
Post Reply Email Thread
Hi everyone,
I need to restart custom ROM counter, I tried Triangle Away, but when I click "Reset flash counter" and "Continue", nothing happen. No reboot, nothing.
On my SGS III (I9300) I tried it on custom firmware, on stock firmware (Android 4.2.1, I9300XXEMG4, France version) and on older version 4.0.4. Rooted, permission granted, package for GT-I9300 by "Triangle Away" downloaded. I bought last version of Triangle Away from market v3.25.

Please help, how to boot to Triangle Away recovery?
16th January 2014, 12:15 AM |#2  
OP Junior Member
Thanks Meter: 0
Red face Solved
Funny, 1hour after I add this post, developer of Triangle app released new version that fix this bug.
Now it's working well

Maybe admin can delete this topic.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes