Remove All Ads from XDA

>>URGENT<<.Nexus 7 Google Screen..Cant access Recovery. AND not recognizing Nexus 7

1 posts
Thanks Meter: 0
By LiverLife, Junior Member on 16th January 2014, 03:06 AM
Post Reply Email Thread
>>URGENT<<.Nexus 7 Google Screen stuck.Cant access Recovery. AND Windows 7 wont recognize my Nexus 7 2013

Nexus 7 2013 is stuck on Google screen. i just had and when i first booted it fooling around with a custom rom(cyanogenmod) that for some reason did not have android market/google play store. I then decided i wanted to return it to stock and at first for some reason I have a MAJOR hassle with downloading the drivers. Reguardless of the drivers the nexus 7 either becomes unknown device, other, or Android Phone. I have downloaded them from source, mirrors, Wugs,Nexus toolkit. Whenever i even attempt anything with Wugs Kit, it just says some error about ADB and if not that Fast boot. I tried installing fastboot and ABD and also tried this application called Minimal ADB and Fastboot but got similar results. I attempted it to restore to stock rom with MANY different types of tutorials including copying and pasting then to cmd and use the "flash-all.bat" command. All it would ever do is crash whenever it got to fastboot.exe. Also there is another issue with Android SDK when i attempted to use it to resolve this. It was just very confusing on how it operated because i did not understand the directions as well as the driver issue. I also attempted Unified Android Toolkit but it could not recognize my Nexus 7 as a device (driver problem again).This is very VERY frustrating because it will not work for me. i just want to get my nexus back to stock then root again without a custom rom. For some reason my computer recognizes it as an android phone and will not let it register as anything else even with correct build file. i can no longer access usb debugging because in one of the many tutorials it said to: clear cache. divalk cache, wipe data, format data, format system, etc. you get the point. I have NO IDEA how to fix this i have been at this for at least 6 hours straight. Please can somebody help me resolve this i do not know what to do anymore and it is VERY important that i get this fixed. It is really stressing me out.
Thank you..
16th January 2014, 03:31 AM |#2  
Pandae's Avatar
Senior Member
Thanks Meter: 60
Here are sources I know will work.


Fastboot and ADB:

That third one has "flash-all.bat" to flash the stock recovery and ROM. The bootloader must be unlocked first, which I presume is the case since you've flashed CM. (BTW, CM requires flashing a separate gapps file, which is why you didn't have Play Store installed.) With what you've been flashing, I suggest a full wipe before flashing:

fastboot erase boot
fastboot erase cache
fastboot erase recovery
fastboot erase system
fastboot erase userdata

One thing to make sure of: open the command prompt as an administrator, otherwise cmd.exe won't have enough rights.
16th January 2014, 03:40 AM |#3  
Senior Member
Flag Florida
Thanks Meter: 157
Donate to Me
To get back to stock download the stock images from:

The Nexus 7 2013 is aka razor

once you download them put the device in fastboot mode Vol down + Power
then run flash-all.bat

For it not recognizing things, uninstall all Nexus device driver's.
Then install ones you KNOW work wug toolkit I guess a lot of peeps talk about and it seems to work well.
I would prefer the factory driver's if you are having issues to eliminate with 3rd party software etc..

Hopefully that helps.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes