Remove All Ads from XDA

[Q] Help with tethering

2 posts
Thanks Meter: 0
By alexmalone, Junior Member on 16th January 2014, 08:59 AM
Post Reply Email Thread
I have been attempting to access my tethering functionality on my rooted S3 (SGH-I747) for a few days now without success. I tried this process because it sounded promising but unfortunately I am unable to access settings.db using the SQLite Editor app.

When I click on the file the following error appears: An error occurred while opening the database. unable to open database file (code 14):, while compiling: SELECT * FROM sqlite_master WHERE type in('table','view') ORDER BY name.

I was thinking I might not be properly rooted but I verified my root status with the root checking apps. They confirm I'm rooted.

I'm running the stock Samsung ROM.

My APN settings are (I use Straight Talk as a provider):

APN tfdata
MMS_APN tfdata
MCC 310
MNC 410
Authentication type Not set
APN type Not set
APN protocol IPv4
APN roaming protocol IPv4
Turn APN on/off APN turned on
Bearer unspecified
Mobile virtual network operator none

I've tried other apps such as WiFi Tether for root users and WiFi Tether Router with no luck.

This is the thread I was following:

Does anyone have any idea of why I can't access settings.db?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes