Remove All Ads from XDA

T210R WiFi Issues

1 posts
Thanks Meter: 0
By AstulzerRSX, Junior Member on 16th January 2014, 06:08 PM
Post Reply Email Thread
I'm at school where WiFi on my T210R used to work.
I am running Android 4.1.2 on Crash Rom V1.6 with Kernel Version 3.4.5.
Root apps installed are Titanium Backup, Greenify, AdAway, AFwall+ (disabled), Quick CPU Overclock

This is the troubleshooting that I have already done:
-Forget Network
-Turn Off Wifi
-Turn On Wifi
-Repeat the above, but restart before turning wifi back on
-Wipe Cache in Recovery
-Factory Reset
-WiFi Roaming Fix

The network is built on a set of WiFi repeaters that use WPA2 PSK authentication.
I do not have access to the network (router) settings, so modifying router settings will not work
When entering a correct password, the device will try to connect but will not displace "Obtaining IP Address".
Instead, the device will show "saved, secured" and "authentication error' after a while.
The device will connect to most other networks that I have tried (Tethering on my Lumia 920, D-Link DIR 655 at home)

Thoughts? This is getting slowly becoming frustrating!
16th January 2014, 07:43 PM |#2  
Senior Member
Thanks Meter: 36
I had similar issues when flashing ROMs. It turned out that my router had some security mechanisms in place and conflict was caused when the same device came in with different ROMs on it. My guess is perhaps MAC related. At any rate, a router reboot fixed it. I know that doesn't help you much sorry.

Sent from my SM-T210 using Tapatalk
17th January 2014, 03:02 AM |#3  
Ripshock's Avatar
Senior Member
Flag Bayt Jala
Thanks Meter: 236
Flash t210r kernel from this post credits go to tempdroid

sent from SM-T210(R)ocketTab 3.0 $up€R_f@$T
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes