Remove All Ads from XDA

URGENT! Can't get rid of safestrap!

7 posts
Thanks Meter: 0
By ParkerG, Junior Member on 17th January 2014, 01:14 AM
Post Reply Email Thread
Okay, here's the problem. I installed safestrap after unlocking the boot loader screen. I rebooted my phone and the safe strap screen popped up, however I couldn't click on anything and it would not start the safestrap menu. Then I get an encryption unsuccessful error and it advises me to reset my phone. I do that, no change. Same safestrap screen, same encryption unsuccessful screen. I have tried to flash stock firmware however it is trying to use CWM to do it which seems to conflict with safestrap. I have also tried to uninstall safestrap via the shell, nothing there. How do I uninstall safestrap if I cannot even access the menu to do it? My phone for all intensive purposes is bricked right now.
17th January 2014, 02:55 AM |#2  
Senior Member
Thanks Meter: 413
Your going to have to flash the stock firmware with rsd. And read the beginner guide before doing anything else. Pretty much the first thing it says is don't use safestrap with a unlocked bootloader. I don't have any idea why you would think that's a good idea. You probably had to search to even find the topic.

Sent from my MATRIX HD MAXX
Currently for sale.
17th January 2014, 04:22 AM |#3  
OP Junior Member
Flag Columbia
Thanks Meter: 0
I actually got it figured out. I was able to install CWM with Myth Tools Recovery, then flash back to stock. I guess you live you learn right?
17th January 2014, 05:18 AM |#4  
TecknoFreak's Avatar
Recognized Contributor
Flag Deltona
Thanks Meter: 1,485
Donate to Me
Yes, totally agree. What's bad is if you totally brick ur phone. Lol
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes