Remove All Ads from XDA

Cant boot into CWM recovery

230 posts
Thanks Meter: 12
By hulkhaugen, Senior Member on 15th January 2014, 01:33 PM
Post Reply Email Thread
I'm trying to install [ROM][4.4.2 CM-11.0][Cyanogenmod 11.0 Unofficial][KOT49H][08/01/14].I have Unlocked bootloader with the Asus tool and i've installed rom manager and have CWM (not touch) installed. I was looking for a specific CWM in OP's post, but didn't find any. Now, when i reboot into recovery, i see a text saying the device is unlocked, then it goes to the screen where the Android has the hood open and a red warning triangle above it. It stays like this for a couple of minutes, then i just reboots into stock JB. What am i doing wrong? BTW, don't have a dock, US pad...

EDIT: I fixed it with a fastboot installation
16th January 2014, 10:19 AM |#2  
Xerxes-3.0's Avatar
Thanks Meter: 8
You fixed it? Intradesting, I had the same problem but then read here that CWM is no good, at least on the Prime, and fastboot-flashed TWRP instead.
This does work, however I cannot restore the Stock-ROM-Backup. Not sure whether this is TWRP's fault, though.
17th January 2014, 09:27 AM |#3  
hulkhaugen's Avatar
OP Senior Member
Flag Arendal
Thanks Meter: 12
Quote from the CM11 Unofficial thread:
Originally Posted by ebildude123

You need the recovery he provided to flash this rom

Sent from my TF300T on CM 11 (4.4.2) using Tapatalk 4

I think this is a modified version, but it works like a charm
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes