Remove All Ads from XDA

[Q] How to restore my device using adb? mount option not available in TWRP

1 posts
Thanks Meter: 0
By omipower2, Junior Member on 18th January 2014, 12:29 AM
Post Reply Email Thread
FIXED used this link however my phone doesn't recognise my sim phone was unlocked [fixed] just reboot phone xD]

THANKS! hope you all fix your problems !

Hi there guys,

I unknowingly installed an official small security update for the browser in RGUI custom rom and the phone refused to open.

I don't have a backup sadly and the mount option in TWRP doesn't show up. When i click the mount option it just shows me what partitions i want to mount then below it says "Storage: Internal Storage (10742 MB). I wiped the phone using the TWRP option and no luck. I tried to push the custom rom in adb to my phone but to be honest I don't have a clue what I'm doing.

I downloaded the android SDK then I put the rom into z:/dev/adt-bundlewindows/sdk/tools and tried to push it using adb but when i performed a check it didn't list my device

any help is appreciated thanks.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes