Remove All Ads from XDA

[Q] Rooted finally and foxfi still not working

1 posts
Thanks Meter: 0
By jgrainger4, Junior Member on 19th January 2014, 02:08 AM
Post Reply Email Thread
Well I've spent the last 6 hours trying to root my OTA 4.3 I747.. I finally have root access and tried to use FoxFi and it still is blocked. How do I get around this? I thought the root would fix this??
19th January 2014, 03:28 AM |#2  
Flag Jackson, Michigan
Thanks Meter: 2
Hello, I hear you... I was fighting for days to find an app that does a wireless hotspot. I think it should be illegal to block our hotspots like this and cause us to risk our phones by bricking them. Anyways Foxfi does not require root so rooted or not rooted it wont work on the GS3 with 4.3

I honestly never found a hotspot app that worked even with root access then I came across a app called "Wifi Hotspot Router" downloaded it and it worked perfect for me, I am using a SGH-I747 running 4.3 stock rom.

Here is the link: (it does cost money but for $1.95 its well worth the money instead of paying these worthless carriers)

If it works hit the "Thank you button"

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes