Remove All Ads from XDA
Honor View 10

Game not saving progress (TB Restore)

96 posts
Thanks Meter: 44
By slidesear, Member on 9th January 2014, 06:41 AM
Post Reply Email Thread
I restored Badland with TiBackup and it doesn't save my progress when I complete levels. I tried fixing permissions with Rom Toolbox, I tried TB Restore Fixer, and I also tried toggling Badland from a user app to a system app and back in hopes for it to fix it...

I still cannot save my progress.

Any tips on getting this fixed?

9th January 2014, 05:47 PM |#2  
OP Member
Thanks Meter: 44
As a test I uninstalled the restored version of the game and installed it from the Play Store. Progress is now saved when I complete levels but since I didn't restore with TiBackup I'd have to start all over.

Hope this helps someone help me.
10th January 2014, 07:32 PM |#3  
OP Member
Thanks Meter: 44
Any ideas maybe a suggestion of where I'm more likely to get an answer?

Sent from my SAMSUNG-SM-N900A using Tapatalk
19th January 2014, 03:32 AM |#4  
speedy1979's Avatar
Senior Member
Flag NYC
Thanks Meter: 43
I don't know anything about the game badlands. But Titanium Backup will not restore appdata for some applications. For example TB will not restore data for Dropbox, Opera Mobile browser and Twitter. I have no idea why
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes