Remove All Ads from XDA

Verizon note 3 softbrick maybe?

2 posts
Thanks Meter: 0
By narnol02, Junior Member on 19th January 2014, 02:22 AM
Post Reply Email Thread
Ok I have looked all over the web and tried many things but am not able to boot. When I do try to boot I get the "Firmware upgrade encountered an issue. Please use Software Repair Assistant & try again." message.

What I had done so far to get to this point is I rooted my phone with Kingo and that worked fine. I had not updated my phone with the OTA update but eventually tried to update cause it was asking all the time and was annoying. That ended up failing but was still able to use phone with Kingo root and still asking for OTA update. I then tried to flash back to stock but that failed with "SW REV CHECK FAIL : [about] Fused 2 > Binary 1" and now I boot to the error i mentioned at the top and am not able to flash any stock rom I have found. Always get that error or sometimes I get a MD5 check sum error when trying to use some roms I'm found on XDA. Any help would be great I use this phone for work.

Thanks all
19th January 2014, 03:27 AM |#2  
OP Junior Member
Thanks Meter: 0
Finally found a rom that I was able to flash to phone and got it back up and running. Not sure why but all my apps where still on my phone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes