Remove All Ads from XDA
Honor 9 Lite

[Q] Firmware upgrade encountered as issue

5 posts
Thanks Meter: 0
By bohokal, Junior Member on 19th January 2014, 08:21 PM
Post Reply Email Thread
I recently brought a tmobile unlocked, Samsung galaxy s3, T999.
I tried to upgrade the firmware with samsung kies, but it stuck at 0.
Then I tried, Emergency Firmware Recovery, it also got stuck.

I rooted it and applied a custom rom, CyanogenWIZ(Found here top review rom)
Then i wasnt able to turn on wifi, SIM not detected, etc.

Then I wiped all data, reset the phone.

Now it does not go to the home screen, stuck at loading(with that google 4 colord dots).

I can ONLY access, Recovery Mode and Download mode properly.


Finally was able to re install the stock rom,


galaxys3root (COM) / T-Mobile Galaxy S3 Stock Firmware MD5

Now, It loads all those "Android 4G tMobile logo, Samsung galaxy SIII, that green animation"

But it does not go further than SAMSUNG logo with blue animation thing.

I installed the,

*****ODIN Firmware*****

First, Recovery, then Stock Kernel.

Now, IT says,
"Firmware upgrade encountered as issue. Please select recovery mode in Kies & try again."

When I press the turn ON button.

please help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes