Remove All Ads from XDA
Honor View 10

[Q] Trouble rying to flash SCH-i545 back to stock

1 posts
Thanks Meter: 0
By Schapter05, Junior Member on 20th January 2014, 02:05 AM
Post Reply Email Thread

I am new to this forum and was hoping to get some help. Recently i tried to mod my galaxy 4 to Cyanogen 11.0. So i rooted my phone then in intalled Philz CWM recovery. After flashing Philz CWM recovery i tripped the knox boot loader and i asked my to go to verizon. Instead of going to verizon i downloaded a stock image and odin and tried to flash it back to stock. This didn't work everytime i try to flash it with odin it stops at aboot and says failure. Was wondering if anyone had some suggestions for me about how to get my phone back to stock.
20th January 2014, 03:26 AM |#2  
smep's Avatar
Senior Member
Thanks Meter: 36
CM 10.1.3 is last with old bootloader .

Any way tripping the knox is not a big deal and it has no effect ....every body have to upgrade eventually .... one day they may find a away to trip it back hahaha ... live your day mate and go forward

Sent from dish washer
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes