Remove All Ads from XDA
H10 Turbo

[DEV][02/May/2015]unOFFICIAL TWRP|v2.8.6.1

714 posts
Thanks Meter: 1,560
By kokotas, Senior Member on 30th July 2011, 09:13 AM
Post Reply Email Thread
14th July 2013, 02:50 AM |#651  
NYLimited's Avatar
Recognized Contributor
Flag 40.75659° N 73.98626° W
Thanks Meter: 2,257
Donate to Me
Originally Posted by MarkAtHome

My backup failed due to zero byte data, as per kokotas. I have not yet had a chance to do another backup with that unchecked.

You mean data as in the userdata partition in nand?

You can chose to ignore reality, but you cannot ignore the consequences of ignoring reality.
14th July 2013, 05:37 AM |#652  
MarkAtHome's Avatar
Senior Member
Flag New Jersey
Thanks Meter: 327
Originally Posted by NYLimited

You mean data as in the userdata partition in nand?

Data Partition.
20th January 2014, 11:30 AM |#653  
kelddaug's Avatar
Senior Member
Thanks Meter: 13
Hey Guys
I need some help.. I have searched but can't find anything.. I'm normal at Samsung guy, so i'm a bit lost here.
How do i get a Twrp recovery to work with MAGLDR .. it is set to boot from Native sd and every thing is on sd.
I have fat 32 and ext 4 partition on the sd.
I have Pa on it.
can any one help.?
4th December 2016, 04:42 AM |#654  
Junior Member
Thanks Meter: 0
Originally Posted by NYLimited

Precisely. I have not done a factory reset in probably close to a year. No idea what the app looks at to determine "factory reset" - this has to be an assumption based on something failing or not being found. I did run the original test immediately after installing TWRP and rebooting (to get the new version running). I tried it again today, just to be certain - same result. Still thinks I did a factory reset.

There are some other oddities in the log which I do not understand.

Even though I am set for "DataOnExt" and under the DataOnExt tab it is showing me that "/sd-ext" is valid, if I go to the backup tab the display indicates 0 MB for /data and also 0 MB for sd-ext. Refresh does not change this.

Just before "Check permissions" fails the log is reporting:

umount: can't umount /data: Invalid argument
mount: mounting /sd-ext on /data failed: Invalid argument
No idea what the invalid argument is but my sd-ext does exist - really!

did you manage to fix this?because i have the same problem currently
Post Reply Subscribe to Thread

recovery, twrp

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes