Remove All Ads from XDA
Honor View 10

Stuck in bootloader--no recovery or system

967 posts
Thanks Meter: 228
By mickeyasamoah, Senior Member on 20th January 2014, 02:51 PM
Thread Closed Email Thread
Hello Guys, I need your help.
I got this desire HD from a friend. When he gave it to me, he said it needed to be flashed.
The thing is, When you press the power button, it boots straight up into Fastboot.
Here Is my Hboot Info
Apr 12 2011,00:55:45

In Fastboot, i can move around with the volume buttons and power buttons(so that means the phone booting straight into Fastboot isnt a result of one of the volume buttons being stuck.)
When i try to access recovery from the Bootloader, It vibrates 6 to 8 times then the screen becomes black,it stays that way until i do a battery pull.
When i select factory reset from the bootloader, it does nothing.
WHen i select Image CRC from the Bootloader,These is what is printed on the screen.
OSBL: 0xC2C4DD79
AMSS: 0x6CC260EB
HBOOT: 0xF9E06F63
BOOT: 0x0

As the digit are displayed, the first three look okay,but the last three which are BOOT RECOVERY and SYSTEM seem to have no digits, Which kinda looks like its empty.
1. I tried flashing a recovery from Fastboot, but it gives an error like this:
C:\Program Files\Minimal ADB and Fastboot>fastboot devices
HT0BFRX06133 fastboot
C:\Program Files\Minimal ADB and Fastboot>fastboot flash recovery recovery.img
sending 'recovery' (3704 KB)...
OKAY [ 0.664s]
writing 'recovery'...
FAILED (remote: not allowed)
finished. total time: 0.672s

I get the same errors when i try to flash,erase or format the rest of the partitions(BOOT,SYSTEM).

2. I have also tried the HTC RUU, it finds the device and then gets stuck when it tries to boot into Android.
I have also tried the HTC RUU Hboot update but it also fails like the RUU ROm update.
3. I have also tried to flash the STock rom as via bootloader, but when it finds the file, it asks me to press volume up to start update, when i press volume up, it loads the file and when its suppose to flash it, it sort of skips it and move to the next. It does that until its done the asks me to press power to reboot. Since it skips the files it stays the same after reboot.

3.I have Also tried flashing Eng-Hboot as, But it skips that also.
4. I also tried to use this command Fastboot oem boot
And this is what i get:
C:\Program Files\Minimal ADB and Fastboot>Fastboot oem boot
(bootloader) Error status=0x400008
(bootloader) [SD_HW_ERR] SD: read fail ..
(bootloader) DATA_TIMEOUT
(bootloader) [SD_HW_ERR] read data fail in CMD17
(bootloader) [SD_HW_ERR] SD: Read data fail..
(bootloader) [ERR] partition_read_emmc(453): error 13
(bootloader) [ERR] boot image does not exist!!!
OKAY [ 1.418s]
finished. total time: 1.418s

I am begining to think that some how the partitions are corrupt or something.

20th January 2014, 10:30 PM |#2  
krook6023's Avatar
Retired Forum Moderator
Flag Midwest, USA
Thanks Meter: 1,299
Donate to Me
I am closing this thread since you have also opened a thread here (for the same thing):

Please only post threads once.
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes