Remove All Ads from XDA

[Q] Tethering Hack attempt failed

4 posts
Thanks Meter: 1
By tuckerjdaniel, Junior Member on 21st January 2014, 02:24 AM
Post Reply Email Thread
I recently tried a tethering hack I found on here after installing the Android 4.3 OTA update. The thread can be found here: The specific hack I used was from user BlvJohn. He created a flashable zip file and I flashed it and afterwards my phone failed to boot. My phone is rooted and running TWRP recovery (latest version).

Steps I completed:

1. downloaded zip file to flash to desktop computer
2. made a copy of the file and renamed it to
3. opened so I could delete the new framework-res.apk file
4. copied my phone's current framework-res.apk file to the org_no_tether directory I created when unzipping file using droid explorer to access file
5. rezipped org_no_tether directory to
6. placed both files on my external sd card
7. flashed

When I rebooted it just hung during the AT&T boot animation sequence. I tried wiping the cache, user data, dalvik cache, try and get it to boot to no avail. I ended up just having to reinstall the ROM using a zip file I found on these forums and everything runs great now. The file I used to reinstall the ROM via recovery was loserskaters found here Everything works great now but I'd still like to get the tethering hack.

In the instructions it said to copy the file to the external sd card so that's what I did, but what I'm wondering is if I was supposed to copy it to my sdcard instead where I place all other files to be flashed? I just wanted to be sure I didn't do something else wrong before I go through this process again and end up having the same result.

Thanks a lot for any help!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes