Remove All Ads from XDA

[Q] M2SD - Issues with next gen when moving data

4 posts
Thanks Meter: 0
By arunudayan, Junior Member on 21st January 2014, 06:17 AM
Post Reply Email Thread
I recently installed akya's nextgen ROM (Arom based ICS 2.3.5) and then used "m2sd data enable" to move app data to sd-ext. Now my phone has a peculiar problem that it restarts abruptly many times (-20-30 times) in a day.
Previously too I had tried m2sd script with bullet-sense and fly ROM and had the same abrupt restart problem.
So , today I reinstalled nextgen ROM, removed mount2sd script from init.d folder and pasted ungaze scripts as per the instructions in the ungaze forum and everything now looks ok. My internal memory now shows as 1.7 gb available (I had made a 2 gb ext-4 partition).
The only problem now I have is that some google applications went missing. When I tried to reinstall gmail and hangouts from Play store, I get error messages like Invalid package/ cannot install package etc. Though as a workaround I have configured gmail in the default mail client.
Did anybody else faced the same issue?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes