Remove All Ads from XDA

I flashed a custom ROM to my GS3

1 posts
Thanks Meter: 0
By whosraduis, Junior Member on 19th January 2014, 11:52 PM
Post Reply Email Thread
I flashed a custom ROM to my SCH-S968C Samsung Galaxy S3. I downloaded the wrong CM version for my phone, so now I can't access Google Services (Google Play, Gmail, ect.) I've tried many different fixes, I deleted the hosts file with ES Explorer, deleting my Gmail account, and the most recent thing I've done was wiping my device. None of the fixes has worked. I've been trying to find a stock ROM for my SCH-S968C device, and I can't find one. My device runs through Straight Talk, which uses Verizon towers i believe. If you could suggest any other fixes and/or the stock ROM, that would be great. Thanks in advance.
21st January 2014, 10:26 AM |#2  
DayWalker's Avatar
Senior Member
Flag Kaduwela
Thanks Meter: 76
Donate to Me
did you install GApps too with the CM rom? if not try that and see.. if you cant find stock rom then try flashing it with another custom rom that suits your device..
Try this link

Hit thanks if i helped..
The Following User Says Thank You to DayWalker For This Useful Post: [ View ] Gift DayWalker Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes