Remove All Ads from XDA
Honor View 10

[Q] Trouble installing new ROMS..

1 posts
Thanks Meter: 0
By akafaar, Junior Member on 21st January 2014, 11:17 AM
Post Reply Email Thread
HI Guys,

I came from cm10.0 to install Velox Nameless Rom and I am stuck at the boot animation.
Checked just about everything. I have re-flashed several times and checked OC settings, just can't get pass the boot animation.

Is there anything that I am missing? or should do to resolve this issue?

Thanks in advance,



Hi Guys,

Tried to install a few roms, and they all stuck at the boot animation?
Do you have any idea what it could be?

Tried Velox Nameless, Avatar ROM and Mackay.

CM 10.0 installs fine without any issues.

If you could point me into the right direction, that would be awesome.



Managed to install this ROM:
Some cool features...

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes