Remove All Ads from XDA

[Q] Dissable Knox Security help?

3 posts
Thanks Meter: 0
By saboracuva, Junior Member on 21st January 2014, 07:56 PM
Post Reply Email Thread
Alright, I'll run down my problem and hopefully someone can help. I have looked at all of the threads and none have helped me . I am however, very confident one of you guys!!!

Alright, when I Updated to 4.3, I decided that I wanted to go to Cyanogenmod instead of the touchwiz from samsung. I had previously done it with my s3 and everything went well!! So I decided to give it a go. From the moment I tried to root my phone, a notification would pop up on my phone saying "Security information An application attempted to access system on your device without authorization. This attempt has been blocked."

It doesnt matter what method I use (mottochoper, terminal, mac, pc) I always get the same message and everything stops and whatever program I use tells me it couldn't finish.

I have a macbook, I tried uninstalling kies, rebooting my s4/mac, everything!! Nothing works because of this message.

I also tried to dissable and force stop Knox, but it just keeps happening.

I unchecked the box that allowed know to be activated under security, but it keeps happening!!!

I can't root my phone, and it makes me sad very sad ((( The closest I've come to rooting my phone was with the mac Cyanogenmod installer. It almost worked! But then, the security thing.

I have a Galaxy s4 from at&t, running 4.3, a macbook running 10.9, a bagged lunched I prepared for myself that could be yours, and internet access of course.

Someone help please!! Thank you in advance you beautiful folks you!!!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes