Remove All Ads from XDA

New clean thread

197 posts
Thanks Meter: 10
By mshipXZ, Senior Member on 19th January 2014, 11:47 AM
Post Reply Email Thread
This is to clarify my problem. Sorry if I post too much... Sorry.
I have an Arc S LT18i.

My device boots into normal mode powering on. It can be detected by Sony PC Companion.
I accidentally put the Arc's (LT15i) "TA" onto my Arc S by Octoplus Suite. After that. I can't enter flashmode nor fastboot and there is NO 3G Signals in the phone. But in my Flashtool. Rebooting it into fastboot via adb. Works. I can boot to fastboot via adb mode but when I try pressing the Menu Button while connecting it to a PC it doesen't boot into fastboot. But when i try it via adb mode it boots. I tried all buttons for Flashmode and Fastboot and it doesen't work, this happened after I accidentally put the Arc's (LT15i) "TA" onto my Arc S by Octoplus Suite. Is there anyway I could fix this? CAN I BOOT INTO FLASHMODE BY ADB LIKE FASTBOOT? Please I really need your help. How can I reflash it? CAN I REFLASH using testpoint??? I know that 12W45 is not supported in testpoint by Unlocking or repairing IMEI. BUT IN REFLASHING OR REPAIRING TA will it work. Please help me I beg you guys. Please! Sorry... i'm just a starter...
19th January 2014, 12:54 PM |#2  
popthosegaskets's Avatar
Senior Member
Flag Singapore
Thanks Meter: 734
If you tried everything and it doesn't work, the only way is to bring it to the repair center...

21st January 2014, 11:12 PM |#3  
Junior Member
Thanks Meter: 1
If the phone can be detected by PC Companion (as you mentioned) you should be able to do a reset from there, believe it's done through "Support Zone" which should be the first option and it will wipe all data on your phone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes