Remove All Ads from XDA

[Q] Nexus 7 and non working USB...any way to root?

345 posts
Thanks Meter: 305
Post Reply Email Thread
Hi guys, I bought my Nexus 7 in September 2012, I had some mistakes with the MicroUSB port (it charges but don't finds any PC or USB OTG devices). Now I want to root it, but I can't unlock the bootloader from PC due to that problem, so, there are other ways to root? Framaroot doesn't works, there's any other exploit? Thanks in advance and sorry for my bad english.

ale29-09 on Nexus⁴ and Tapatalk Pro
22nd January 2014, 11:23 AM |#2  
SSKSSK's Avatar
Thanks Meter: 11
Have you installed the drivers properly?.Which os do you have on ur pc?.
Try wugs toolkit to install drivers and root
22nd January 2014, 12:45 PM |#3  
ale29-09's Avatar
OP Senior Member
Flag Roma
Thanks Meter: 305
Donate to Me
I unlocked my Nexus⁴ with Wug's toolkit, but the problem is the tablet's microUSB. I tried different PC's , but only one have recognised it, only as a USB mass storage. Also the tablet doesn't finds OTG stuff, it worked only 1 time on 100.

ale29-09 on Nexus⁴ and Tapatalk Pro
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes