Remove All Ads from XDA

[Q] need help regarding SUPERSU

7 posts
Thanks Meter: 1
By Nausad, Junior Member on 22nd January 2014, 08:20 AM
Post Reply Email Thread
Hello all,

I'm new here and this is my 1st thread. I have Samsung galaxy s3. I upgraded my phone manually through odin to 4.3. I was trying to root my phone. I installed superSu and all but it is saying that "There is no SU binary installed and SuperSU cannot install it. This is a problem!"
I tried many tutorials but not worked. Anyone plz help me regarding this issue.

Thanks in advance.
22nd January 2014, 11:02 AM |#2  
Junior Member
Thanks Meter: 1
Waste samsung. Buy iphone
This is ouya and not ****ty samsung cheap phone.
U wont get any answer here. Buy iphone. Cuz everybody nows Apple best.
22nd January 2014, 02:13 PM |#3  
TwitchyEye's Avatar
Senior Member
Flag Dallas
Thanks Meter: 226
Ugh. Sorry. What the rude guy meant is you need to find the galaxy s3 forum. Google galaxy s3 xda. There are tons of guides. Rooting isn't as simple as installing an app....usually.

Sent from my Nexus 5 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes