Remove All Ads from XDA

Samsung SGH-T989 - Issues with ROM upgrades, CWM and Titanium Backup

2 posts
Thanks Meter: 0
By netwrxman, Junior Member on 22nd January 2014, 08:30 PM
Post Reply Email Thread
I'm new to rooting phones and have run into an issue with my SGH-T989. First let me say that I did several days worth of reading and investigation to make sure that I was comfortable moving forward. I rooted the phone without any issues using ODIN3 v1.85 and CWM SuperSU v0.87.

After that, I decided I'd like to try installing a ROM - Again, I followed very specific instructions but ran into issues first with the version of JB radio I had on the phone (T989UVLI1).

When the BeanStalk ROM install failed, I tried using CWM Recovery to restore my stock ROM but that also failed on an MD5 hash mismatch. I suspect that's probably because I modified the folder name after I ran the backup- again, following some online instructions but wasn't really thinking when I did it.

I rebooted the phone after the failed stock restore, it went back to a semi-stock state like it was a new phone set up however I was having issues with entering recovery mode through CWM and TitaniumBackup was acting a bit flaky as well.

I was finally able to get the phone to enter CWM Recovery mode by holding down the power and volume up/down buttons and then proceeded to flash the radio to T989UVMC6 and flashed the ROM- however I forgot to wipe the flash before I installed Beanstalk.

Now the phone boots into Beanstalk, but none of the GAPPS work and I can't get into Play Store to try and install anything to fix the problem.

I'm also starting to suspect an issue with the rootware since I'm getting messages to that effect through TB and CWM ROM Manager won't launch without immediately force closing.

Anyone have any suggestions to offer?

Thanks in advance!
22nd January 2014, 10:40 PM |#2  
OP Junior Member
Thanks Meter: 0
Quick update - I got GAPPS installed and so far things seem stable. Still not able to restore my stock ROM though, so I may be stuck with BeanStalk 4.4.2 for now.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes