Remove All Ads from XDA
Honor 9 Lite

TF201 Hard brick repaired at 0 cost

1 posts
Thanks Meter: 5
By phr0zenx, Junior Member on 25th April 2012, 04:20 AM
Post Reply Email Thread
22nd January 2014, 02:04 AM |#11  
Junior Member
Thanks Meter: 1
Talking (Solved) TF201 Hard Brick
Thank God! I found this post it fixed my Transformer Prime I hard bricked it Saturday night trying out a kit kat rom that didn't take I didn't have my JB CyanogemMod zip with me so I tried to restore a back up no go. I tried everything then I found this post I had never tried to fastboot -i 0x0b05 erase misc check this out hope it helps someone else Thank You Jesus!

If this helps click on this link for free 15 gb of cloud storage plus an additional 5gb just for signing up
22nd January 2014, 11:14 PM |#12  
Junior Member
Thanks Meter: 1
Talking (Solved) TF201 Hard Brick
Asus is lying for something that is obviously a software issue and bilking $200 to $300 dollars out of people. I finally found a forum that had one or two steps I hadn't tried and it worked. They wanted me to create a RMA for $300 for something that only takes a download a 32 bit OS and fastboot to fix below is the life line that saved my Prime repost on any sights that don't have this it works. Thank God

Originally Posted by credzba

You must have been lucky, or perhaps it is the repair location.
I unlocked my tf201, installed clockworks, and bricked it. Would not get past the initial ASUS screen no matter what you did.

After reading your post, I hoped for the best and sent it into the Grapevine TX. repair center.
They sent me a picture of the web page saying ASUS knew it was unlocked, and offered to replace the main board for 200$.

Had they been able to reload the software for 25, I'd have paid, but 200$ is ridiculous, I'll go but a new Nexus.

Just another data point.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes