Remove All Ads from XDA

Media controller not working right with S3

206 posts
Thanks Meter: 49
Post Reply Email Thread
Searching for the same problem with other gear owners but can't seem to find it:

When I use the media controller on the gear I can only change volume up/down but no track skip or play/pause.
Tried this with stock player and also spotify.

Both my phone and the gear are full stock unrooted devices, phone running on android 4.3 MK6, gear on na6.

Smart switching isn't working either.

Any tips what to do? Tried null already, no difference.

Sent from my Nexus 10 using XDA Premium HD app
23rd January 2014, 01:57 AM |#2  
Thanks Meter: 6
It's fickle at best. Sometimes I hit Play and nothing happens, other times it works and always starts playing the stock audio player.

Have you tried starting media on the phone first and then attempting to change tracks or pause on the Gear? I have been more successful that way and usually use it when flying (as I am right now) to control Google Play Music or the stock video player on my S3.

Another observation - sometimes when I use the media controller, the album art shows up, other times it doesn't. For the same track. Sometimes the title and artist show up for a few secs, sometimes it goes straight to the five buttons.

As I said - fickle

Running Null19 and S3
The Following User Says Thank You to horizons1 For This Useful Post: [ View ] Gift horizons1 Ad-Free
23rd January 2014, 02:14 AM |#3  
Hmmm...never had any problems on my s4 - works perfect (controls and album art). Using stock music player as I assumed that is all that worked
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes