Remove All Ads from XDA

[Q] Can't install CM10.2 from TWRP??

10 posts
Thanks Meter: 0
By wild20, Junior Member on 22nd January 2014, 11:08 PM
Post Reply Email Thread
THE PROBLEM: Can't get TWRP to install cm_acclaim_10.2_12NOV2013_HD.

So I am using the SD boot files (flashingb boot, MLO, u-boot, and recovery) with openrecovery-twrp- renamed to altboot.img to try and install cm_acclaim_10.2_12NOV2013_HD and GAPPS (an October version?) to EMMC on my Nook Tablet. So what I've done:

SD Card:
1. Formatted card with SDFormatter
2. Partitioned 500MB space in FAT32, set to primary, set to active. Named partition "BOOT"
3. Put on the 4 SDBoot img files, cm_acclaim_10.2_12NOV2013_HD, AND GAPPS

1. Used recovery.img (pretty much stock recovery) to wipe cache/factory reset, wipe cache partition, wipe Dalvik.
2. Rebooted and opened altboot (TWRP), selected install >> external SD >> cm_acclaim_10.2_12NOV2013_HD
3. TWRP says it cannot install cm_acclaim_10.2_12NOV2013_HD (bad file). What gives?

I've tried several different zip ROMS, and I've tried reformatting the card several times. I'm stumped. Would really like to get this done and have 10.2 on eMMc. Any tips?
22nd January 2014, 11:34 PM |#2  
OP Junior Member
Thanks Meter: 0
One more important thing, I am not burning the img onto the card with win32diskimager because I didn't think you could "burn" multiple images into one card. So I've been just dragging them in. Still takes me to boot screen, sooooo...........

I guess I am just stuck on how to get TWRP to accurately flash the ROM to eMMC. Should I move the CM10.2 to internal storage and point TWRP there to flash the system?
23rd January 2014, 02:18 AM |#3  
digixmax's Avatar
Senior Member
Thanks Meter: 624
Is there a reason why that you opted to use TWRP v2.6.3.1?

I'd suggest that you try using CWM v6.0.2.8 (which should be available at, it's known to work: I used it successfully to flash 10.0 through 10.2 (see for more info).
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes