Remove All Ads from XDA

Samsung S4 Simlock

1 posts
Thanks Meter: 0
By Katurotta, Junior Member on 24th January 2014, 02:04 PM
Post Reply Email Thread

I have been looking for solution all over the internet. Googling my problem and couldn't find a fix. So here is my story.

I've bought a original Samsung galaxy S4 from Thailand. It worked fine etc. no problems at all (I used my home country sim). When I came back
from my vacation the phone still worked fine until I removed my battery and took my sim card away and but it back on. The phone says no service and imei is null / null.

I have tried the IMEI null / null with Odin, I have rooted my phone, I have downloaded new modem also tried to open it by going system main menu (*#0011#) but it was plain black no numbers or anything. Also I have confirmed that my Samsung is genuine. I suspect that my phone is SIM-/country locked

So the majority of the post that I read were back from 2013 summer so Samsung has propably fixed or patched some of the fixes.

Thanks in advance
24th January 2014, 04:44 PM |#2  
theunderling's Avatar
Senior Member
Flag on top of your mother
Thanks Meter: 753
Donate to Me
Maybe start reading further down as Ive seen several threads about that problem in the last 2 weeks.....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes