Remove All Ads from XDA

RK3066 Boot loop in recover mode

801 posts
Thanks Meter: 80
By ahhl, Senior Member on 25th January 2014, 02:00 AM
Post Reply Email Thread
hi i purchase China brand rk3066 label as UG007 II
here the story
i wanted to flash finless rom on the stick but i want to backup my stock rom thru CWM

firstly i tried to root, using petrus. install it. run the reboot apk. when i choose reboot to recovery, my tv reboot and after awhile it goes back to home with ALL my apk missing. it seems that chat comand has factory reset my tv stick.

secondly i tried this method from Geekbuying website
install moroboro, and tpsarky successfully and my stick now rooted. moroboro successfully detect the rk3066 chip.

thirdly i want to install cwm as i want to do nandroid backup from here and choose genericrk3066 as i am not sure whether i should use imito or ug007 as this china brand tv stick
so.. following the method rename the cwm to and placed in external usd lashand reboot.

upon reboot, it goes stright to recovery menu ( it takes quite sometime to reboot probably few minutes). but unfortunately i cant move my mouse up/down. the cursur stuck at reboot system. when click the mouse, the stick reboot.
no matter what i do the cursur wont move and i cant highlite the install from sd to flash rom.

so no i am stuck at recovery mode.

worse part is the reset hole/button seems doesnt do anything. presing it while in recovery mode does not do anything.
if i press the reset button and connect microOTG to notebook usb (tried many method combination microOTG/power/reset), my notbook cant find the driver. if i able to do it, i able to flash new rom. but unfortunately. but Moroboro still can detect the stick when i install it.

anyhelp can extend to me please. i have open up the stick at techbliss website says you can short two point to go into mask recovery mode but the circuit is different
25th January 2014, 10:01 AM |#2  
ahhl's Avatar
OP Senior Member
Thanks Meter: 80
I able to flash new rom now. there's program to install rk driver. forgot to backup the rom before I flash new rom, now my wifi won't work anymore

Sent from my GT-N7000 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes