Remove All Ads from XDA

[FAILED TO FLASH] Help! I can't flash my X10 on Windows 8.1

1 posts
Thanks Meter: 0
By Lukitakas, Junior Member on 25th January 2014, 04:10 PM
Post Reply Email Thread
Hello developers,

I have tried to re-flash my Sony Ericsson X10 and i couldn't. This is what i tried:

1) I have restarted PC and Disabled drivers signature enforcement (or how it is called)
2) Then i installed flashdrivers from Flashtool folder
3) Once i connect my phone in flashmode (pressing back button and connecting to pc) this is what Windows shows:


I have tried to connect my phone on USB 3.0 and USB 2.0, once i connect it on USB 3.0 it shows SEMC device, but when i connect it on USB 2.0 it shows Unknown device or something like that.

Somebody knows how to fix that and if there's even a solvation for this thing? Or Windows 8.1 doesn't accept Sony device in flashmode anymore? Thanks for help! Waiting answers asap! By the way when i connect my phone when it's turned on Windows accepts it fine, i get these errors only when i connect my turned off phone to PC in flashmode to flash it.
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	8520
Size:	261.4 KB
ID:	2538393  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes