Remove All Ads from XDA

[Q] Can't install anything from playstore anymore

2 posts
Thanks Meter: 0
By andyshere95, Junior Member on 24th January 2014, 07:04 PM
Post Reply Email Thread
Hello fellow OmniROM useres, I am using Omnirom on my international SGS4, always latest nightly.
But since yesterday I have this weird error message whenever I try to install an app over PlayStore


even though I have more than enough free space, as you can see here:


I've alyready tried everything I could find on this error message but it still won't install anything.
Looking forward to a hopefully quick solution, many thanks in advance

(links in that weird format because forum won't let me post them)
25th January 2014, 07:28 PM |#2  
OP Junior Member
Thanks Meter: 0
bump, please help I really want to continue using this rom
25th January 2014, 08:47 PM |#3  
Junior Member
Thanks Meter: 0
I had the same issue some time ago. I couldn't install new apps or update older ones. I couldn't even download anything.
I don't know why this happened or what the cause is. What did the trick for me was a complete re-install of everything.
Do a full wipe. Not even the os should remain. Install the latest os. Install all apps from the play store and restore your app data.
After that everything worked again.
I hope this helps you too
25th January 2014, 10:04 PM |#4  
Rodrigo Toledo's Avatar
Thanks Meter: 11
Try install without SD card.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes