Remove All Ads from XDA
Honor View 10

[Q] Failed to get Root!

89 posts
Thanks Meter: 2
By edfernandez2, Member on 26th January 2014, 10:08 AM
Post Reply Email Thread
I followed instructions to gain root access with Revolutionary S-OFF & Recovery tool 0.4pre4 but received the following error:

Zerging Root... this might take a minute or so.. _rawadb_handle_msg: unexpected CLSE
Failed to get root! :<
Press (almost) any key to exit.

PC firewall & av off, phone's been factory reset, usb debugging and fastboot enabled. No HTC Sync, usb drivers installed.

Am I missing something?

hboot 2.16.0001
build 4.24.651.1

*Update-I tried accepting the OTA update, currently at build 4.53.651.1 and radio but rooting the phone is still unsuccessful producing the same error*

*Update-Switching from USB 3.0 port to USB 2.0 port resolved trouble, S-OFF successful and recovery installed and accessed*
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes