Remove All Ads from XDA
Honor 9 Lite

Missing System Files (4.2.2 Stock)

2 posts
Thanks Meter: 0
By playkite360, Junior Member on 26th January 2014, 05:41 PM
Post Reply Email Thread
Hi, guys n gals

Ive been having problems with my Acer Liquid E2 Single Sim the last couple of days.
I was clearing out some of the bloatware from the internal storage and seem to have deleted some important system files and functions.
Now during this clearout, the phone rebooted, then when it had loaded up, it keeps popping up with Sorry has stopped working and other such messages.
I have lost the majority of my functions including phone, contacts, messaging, storage access and more.
I tried to use the backups from TitaniumBackup, but because of loss of functionality and storage access, the backups wouldnt work.

Im in a huge pickle and not sure where to turn to next any help would be greatly appreciated

PS, I have also tried to install a Custom ROM and reinstall GAPPS in order to try regain my phones functions and nothing happens,
I cannot use ADB while phone is booted in to Android as I have no Notification Bar to change the USB settings to enable USB Debugging etc.

ADB push does not work as it seems to close at every attempt in recovery mode.
I am getting quite worried and fear that my phone is going to be rendered useless

Please Help
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes