Remove All Ads from XDA

Sgh-i497 att stuck at this photo

18 posts
Thanks Meter: 0
By drmoh1800, Junior Member on 26th January 2014, 07:32 AM
Post Reply Email Thread
I try to flash firmware I got stuck at this logo
I tried to conect it to kies to do
Emegency sofware recovery
My device dont show and ask for recovery code
I tried firmware upgrade and inirialization in the medille of download firmware
Stope firm ware download file error
Help please any idea
Odin is keep failing
Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1390721222447.jpg
Views:	959
Size:	76.8 KB
ID:	2539712  
26th January 2014, 12:08 PM |#2  
Junior Member
Thanks Meter: 11
26th January 2014, 04:55 PM |#3  
OP Junior Member
Thanks Meter: 0
I did that 3 times already on 3 different windows every time download stoped at 69 %
Give me messsge
Downloed file error
My friend did that with his tablet in download mode it didnt work too
It only work if the tablet is opened

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes