Remove All Ads from XDA

[Q] Broken WiFi and Bluetooth - Searched Everywhere!

5 posts
Thanks Meter: 5
By Mr. Peeg Veeg, Junior Member on 27th January 2014, 12:31 AM
Post Reply Email Thread
Hi folks,

I didn't want to be one of those who asks for help without researching, but after two weeks of trying everything I can find ... here I am! Hoping somebody can help. Here's the deal. I have an AT&T GS3 with 4.3 OTA, then CF Autoroot and no Knox. Everything worked great for a while. Then I got more ambitious (okay, greedy), and tried some custom ROMs. Somewhere along the line my WiFi and Bluetooth have ceased to work. Slide the switches, they stay grey for a bit, then slide back. I know other people have described this problem and also offered solutions like flashing different kernels and modems, which I have done ... lots.

I also have a rooted Galaxy Gear. I was trying to get Gear Manager to run on a custom ROM and downloaded it's individual app apks, which I thought were universal. I later realized they were being used on an HTC One. And for about one glorious hour, everything was working! Don't know if that contributed to the problem, but that's right about the time my Bluetooth and WiFi both died. Hmmmm.

Here's what I have tried, and what I have now:

1. Currently on OTA MJB bootloader and modem, and loserskater's Premium Suite ROM ( I also tried his bootloader and modem, but they made no difference.

2. SE is Permissive, but can be changed to Enforcing.

3. IP and WiFi MAC addresses show up under Status, but Bluetooth address says Unavailable. I can see it, however, in SQLite Editor under Settings Storage and Secure. The WiFi display value was already at 0, so that didn't work

I have tried flashing various combinations of loserskater's and updwn4par's modems, ROMs, and kernels, as well as CWM and Slimbean custom ROMs. I have factory reset, wiped cache and dalvik, and data formatted so many times I've lost count. And nothing has worked.

I'm really a noob at all of this. The watch was the first thing I ever rooted because it thought it would be safer to practice on. Then my tablet, and finally the GS3. Somewhere, I did something wrong and have done everything I can to fix it myself, but I'm officially stuck. If anyone has a solution, I would be extremely grateful.

Sorry this is so long ... thanks for taking the time to read!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes