Remove All Ads from XDA

[Q] Cant make/answer calls mic and earpice works

37 posts
Thanks Meter: 3
By ertoalb, Member on 27th January 2014, 06:44 PM
Post Reply Email Thread
Ok, this is my problem, I just got the phone, did a factory reset and then I put my SIM, it gets a good signal and 4G network, I installed all my apps and everything was great, but when I tried to make a test call it seems like the call ends, I only hear the first beep and the sound is gone (but the call is still going), I cant hear the other person, they also cant hear me, I've tried Groove IP and it works great, on the earpiece, headphones, etc. both mics work great, I cant get any sound when calling using the dialer, there is a beep and the earpiece sound is gone.

I also get the "Conditional call forwarding active" pop up.

Any insight on this?

Post Reply Subscribe to Thread

call quits, cant make a call, conditional call forwarding, no sound

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes