Remove All Ads from XDA

Possibly bricked Desire Z? Tried a few methods from threads but no luck so far.

2 posts
Thanks Meter: 0
By jchewbacca, Junior Member on 27th January 2014, 07:30 PM
Post Reply Email Thread

So on one casual Sunday afternoon after getting burgers with my friend, I went to use my phone to find that the screen was on the fritz:
(had images uploaded onto IMGUR but I can't like to them because it's a new account )

After taking the battery out and restarting it, it went into the htc load screen and then glitched out again.
(had images uploaded onto IMGUR but I can't like to them because it's a new account )

I'm able to get into the HBOOT menu fine and it says the following:
HBOOT - 0.85.0013
Apr 11 2011,23:36:27

I have tried downloading and loading 4 different, none of which have worked for reasons such as:

One of the that I used seemed to load fine(?), no error message was shown but it went back to HBOOT after checking the zip and there's no change to the state of the phone.

I installed ADB on my computer and the adb drivers for my phone installed fine but adb devices doesn't detect my phone. I'm unable to get into the usb debugging menu to turn debugging on which I'm guessing doesn't help.

I also installed fastboot which detects the phone fine.

Any suggestions?! Really stuck, pretty sure the phone's not under warranty any more (I've had it for over 2 years and took it apart once to try fix a broken headphone jack, to no success might I add).
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes