Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Product Name : SGHi337M
Current Binary : Samsung official
System Status : Custom
CSB0OEM_config _LSB : 0x30
Wrire protection : Enable

I am trying to update my samsung s4 with fido. I ordered a code online and unlocked it. Never flashed , never customized, bought Directly from FIDO store so there is no chance anybody else have altered it in anyways.

RIght now whenver we try to update it , it says it has been modified and cannot update.

Searched it few steps online, tried all steps , unmounted sd card , restarted without sd card but still giving me same message.
Already tried on kies but nothing happened when connected to kies either .

In download mode its giving me following message above,

please let me know if i can fix this problem,
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes