Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Hello Everybody,

I would like to begin by saying how much I've learned in xda-devs in the last few days just by searching around the forum and Fixing different things here and there.
This is such a great community that I decided to register

OK so heres the deal:

Last week i bought a Note-2 (N7100) running Samsung Android 4.1.2 (Israel Version) + Rooted
I wanted to upgrade to 4.3 but 4.3 isn't yet released in Israel according to and other people I asked.
I found a Stock Deodexed Pre-Rooted ROM here on the forums (I think version was MK4), Flashed it, and lost cellular abilities (there is signal but emergency calls only) and WiFi.
Flashed WiFi FIX by Dr. Ketan, and by installing Devil's kernel ( and I was able to gain 3G Functionality back.

Phone was working great for a few days, but then I decided to upgrade to Dito Note v3.2 because i wanted Note-3 Functionality.
After flashing it, I lost the ability to register to network again, started receiving "UIds on the system are inconsistent " and phone crashed every few minutes, screen stoped working every now and then.

I immediately looked for a different ROM to flash, (couldn't find the original ROM I flashed but i found DrKetan_Custom_ROM_V6_1).
So i wipe the phone, cache, sd-card and everything besides formatting the internal storage, Installed this ROM but still had the same issues with ULDS on the system, phone crashes and display shuts down while phone is still working).

Desperate, I downloaded Stock firmware (With KNOX) and flashed it to my device (I used Odin 3.09 and flashed everything, BL,CP,AP,CSC that was included within the original ROM). this was the Seri-Lanka firmware if I remember right.
This time phone boots without complaining about system files, but got "Emergency calls only" (IMEI and S/N still ok!).
In addition, I now have bootloader with KNOX.

I then thought, maybe the modem version is incompatible with the Cellular frequencies in my country (Israel Freqs: 850,2100), so i looked for countries with similar freq and downloaded official firmware for Thailand.

Flashed it with ODIN (same as before, BL,CP,AP,CSC basically everything) device boots fine, WiFi was working, but couldn't register on network ("emergency calls only") even if you can see your provider while manual scanning, registers successfuly apparently,but still no service.

Fraustrated, I rooted the device (Knox turned 0x1 but it doesn't really matter to me cause no warranty anyway), installed Philiz and flashed the 2 Fixes I mentioned at the begining (Devils kernel + Mj9 modem).

This resolved "Emergency calls only" issue, but now i cannot open WiFi at all!.
I tried to flash WiFi fix that i found in this forums but it didn't work. I've given everything I have in the last 2 days trying to fix this issue but I cant seem to solve this problem.

Now I'm just thankful that I can start/receive phone calls with my device.

I can't seem to understand, how did I not have signal with stock ROM?
could it be EFS was corrupted somehow so that only MJ9 Modem + Devil's Kernel read it?
How can i FIX WiFi?

Included screen-shots of "About Phone" and "*#1234#"

Thanks ahead,
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-29-09-48-53.png
Views:	776
Size:	33.7 KB
ID:	2546216   Click image for larger version

Name:	Screenshot_2014-01-29-09-48-17.png
Views:	717
Size:	122.8 KB
ID:	2546218  
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes