Remove All Ads from XDA

[Q] LG P880 V20a 4.1.2 boot ulock cant root for CWM

2 posts
Thanks Meter: 1
By raotaufiq, Junior Member on 29th January 2014, 09:28 AM
Post Reply Email Thread

I have tried everything with ADB "all-in-one-tool" "srs root" but couldnt root my phone,
ADB drivers installed, when i select "apply update from ADB" and hit root.bat from pc it stuck on Daemon started and nothing happens

All-in-one-tool says su not found

when install supersu or superuser it doesnt update binary and says application stopped error.

SRS also said su not found.

PLease HELP!!!


1. Preferred adb tool on the computer, and have installed adb driver. Is the driver of the machine, the peas like software is installed on the line.
2.Phone off, press the "volume down" and "power" key to boot, do not release the volume down key until the screen appears with a red triangle robot.
3 Insert the USB connected to the computer, use the "volume" down select "Apply update from ADB, press the power button to determine two lines of yellow text prompts.
4 Double-click ROOT.BAT.
5.Installation is complete, the phone to return to the menu cursor restart items, press the power button to restart the phone.
6. Superuser icon appears on the phone, running "information page, click here to check for updates, connect to the network, mandatory update

Thread no#2180688 worked
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes